Tag Archives: Unable to install vClient on Windows 8

Unable to install vClient on Windows 8


This is an issue since Vmware release vClient 5.1 that it unable to download .net framework 3.5 from Microsoft site during vClient installation on windows 8 or Windows Server 2012 . Note: Windows 8 got preinstalled with .net framework 4.5 … Continue reading

Posted in Others, VMWare | Tagged